Перейти к содержимому



Фотография
- - - - -

LG 32PC51 не показывает со входов HDMI


Лучший Ответ bjiag0, 27 Октябрь 2017 - 14:17

В общем, сделал заново сброс, из меню. Взял другой источник сигнала с hdmi выходом-с ним показывает нормально. То есть, ноут почем-то не распознает подключение телека...

Перейти к сообщению


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 7

#1 bjiag0

bjiag0

    Новичок

  • Участники
  • Репутация
    0
  • 9 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Город :
    Москва
  • Род занятий:
    Инженер-конструктор ЭВС
  • Программатор:
    Postal3

Отправлено 25 Октябрь 2017 - 20:07

Плазменный телевизор LG 32PC51 шасси PP78C.

 

SSB: EAX37454306(1) тюнер тут EBL41088201, IC300=ANX9021, IC601=TPA3107D2, IC900=LGDP4007, IC801=29LV160CTTG. PSU=PSPU-J706A

 

Изначально включался с капризами, найдены и заменены вздувшиеся элктролиты и несколько еще мелких, после проверок ESR-micro 4.0s. Телевизор стал включаться. Для проверки был подключен DVB-T2 тюнер через HDMI, но картинки и звука не было (на другом телевизоре в идеале, провод хороших, толстый короткий). Подключил через скарт-картинка была ч\б и с полосами. На программаторе Postal AVR я с помощью спец.прищепки подключился к IC501 слил прошивку и стер содержимое. При включении в меню выбрал русский язык, остальное пропустил (антенный нет-не настраивал каналы). Со скарта уже все показывает хорошо, но вот ни с одного HDMI-входа ничего не показывает. Пробовал еще ноутбук подключать, другой провод, оба входа-по разному. С VGA-картинка идет хорошая. Postal AVRом слил содержимое eeprom'ок IC301 и IC302 (на оба входа HDMI) но не знаю, пустые они если будут как телевизор себя поведет? все прошивки прикрепил.

 

На разъеме P700 напряжение 5В = 4.98В, 9В=8,95В, 16В=16,2В

На стабилизаторах IC800 и IC700 есть входные 4.98В и выходные 3.3В

 

В общем что еще придумать сделать?

Прикрепленные файлы


  • 0



Кто читал эту тему?


#2 Диментий

Диментий

    Участник

  • Участники
  • Репутация
    2
  • 70 сообщений
  • Цель регистрации:
    Поиск информации
  • Город :
    Волгоград
  • Род занятий:
    РЭА
  • Программатор:
    SuperPro 501S TL866CS

Отправлено 25 Октябрь 2017 - 22:51

Postal AVRом слил содержимое eeprom'ок IC301 и IC302 (на оба входа HDMI) но не знаю, пустые они если будут как телевизор себя поведет? все прошивки прикрепил.

Не догоняю) Возможно что прошивки битые? http://www.kenotront...oms/#entry14090

Сейчас точно такой же аппарат на ремонте, точнее, уже отремонтирован ( RJP6065 в Y-sus)

Могу слить содержимое микрух, если нужно, пока клиент ждет зарплаты) HDMI работает нормально.


  • 0

#3 alekoz

alekoz

    Профессионал

  • Мастер
  • Репутация
    295
  • 390 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Город :
    Нальчик
  • Род занятий:
    ремонт РЭА
  • Программатор:
    postal3 postal2 entt rt809h

Отправлено 26 Октябрь 2017 - 07:38

ну насколько я помню то проблема этого шасси прошивка VCT7993 а не эпромок .и чернобелое изображение и т.д. все это присутствовало при слете прошивки в проце.

шил я их еще самодельной джигой и потом ,кажется , посталом .


  • 0

#4 bjiag0

bjiag0

    Новичок

  • Участники
  • Репутация
    0
  • 9 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Город :
    Москва
  • Род занятий:
    Инженер-конструктор ЭВС
  • Программатор:
    Postal3

Отправлено 26 Октябрь 2017 - 13:29

Не догоняю) Возможно что прошивки битые? http://www.kenotront...oms/#entry14090

Сейчас точно такой же аппарат на ремонте, точнее, уже отремонтирован ( RJP6065 в Y-sus)

Могу слить содержимое микрух, если нужно, пока клиент ждет зарплаты) HDMI работает нормально.

 

а слейте, просто сравнить


ну насколько я помню то проблема этого шасси прошивка VCT7993 а не эпромок .и чернобелое изображение и т.д. все это присутствовало при слете прошивки в проце.

шил я их еще самодельной джигой и потом ,кажется , посталом .

 

так разве джига применяется не когда аппарат вообще не включается никак? у меня же прелестно работает, в целом, особо если не заморачиваться, но нужны входы.

 

кстати, если важно, заметил с десятка два точек  светящихся на экране, когда нет сигнала, на чёрном фоне (при этом телек пишет "нет сигнала")


Сообщение отредактировал bjiag0: 26 Октябрь 2017 - 13:43

  • 0

#5 alekoz

alekoz

    Профессионал

  • Мастер
  • Репутация
    295
  • 390 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Город :
    Нальчик
  • Род занятий:
    ремонт РЭА
  • Программатор:
    postal3 postal2 entt rt809h

Отправлено 27 Октябрь 2017 - 07:57

у меня было один раз так что паказывал каким черно белым с элементами негатива и со звуком кажется были проблемы хотя прекрасно включался и т.д..это смотря что в памяти проца улетает .но с эпромками насколько помню проблем не было .

точки это панель может давать или питание Y и X пульсации .телеку однако более 10 лет .а плазмы редко больше 7-8 лет живут.

и еще в сервисе посмотреть hdmi вход включен или нет .


  • 0

#6 bjiag0

bjiag0

    Новичок

  • Участники
  • Репутация
    0
  • 9 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Город :
    Москва
  • Род занятий:
    Инженер-конструктор ЭВС
  • Программатор:
    Postal3

Отправлено 27 Октябрь 2017 - 14:17   Лучший Ответ

В общем, сделал заново сброс, из меню. Взял другой источник сигнала с hdmi выходом-с ним показывает нормально. То есть, ноут почем-то не распознает подключение телека...


  • 0

#7 alekoz

alekoz

    Профессионал

  • Мастер
  • Репутация
    295
  • 390 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Город :
    Нальчик
  • Род занятий:
    ремонт РЭА
  • Программатор:
    postal3 postal2 entt rt809h

Отправлено 27 Октябрь 2017 - 17:36

а разрешение какое ? это старая модель и она 1080 может не поддерживать .


  • 0

#8 bjiag0

bjiag0

    Новичок

  • Участники
  • Репутация
    0
  • 9 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Город :
    Москва
  • Род занятий:
    Инженер-конструктор ЭВС
  • Программатор:
    Postal3

Отправлено 01 Ноябрь 2017 - 14:01

а разрешение какое ? это старая модель и она 1080 может не поддерживать .

Разрешение 1366х768, а разве при подключении при не правильном разрешении "нет сигнала" долно писаться?


  • 0




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей


Рейтинг@Mail.ru