Перейти к содержимому



Фотография
- - - - -

Pioneer AVH-X1600DVD

CNQ6569 Pioneer AVH-X1600DVD

  • Закрытая тема Тема закрыта
Сообщений в теме: 11

#1 milcin68

milcin68

    Участник

  • Участники
  • Репутация
    8
  • 55 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Город :
    Мичуринск
  • Род занятий:
    Ремонт РА
  • Программатор:
    POSTAL 2, 3 / Easy NAND TT / 809F/TL866A

Отправлено 18 Декабрь 2016 - 18:50

МАНУАЛ - Service Manual автомагнитолы PIONEER AVH-X1600DVD, AVH-X1650DVD, AVH-X1690DVD

main - CNQ6569
проц - 72690RW266FPSH2A
IS601 - MN103LF14RXW
FLASH - FL128SA1F00
SPI - MX25L8006EM2I-12G

panel - CNQ6566

DVD - привод
проц - MN2DS0018MA
драйвер - BA5839FP
ram - M12L54164A

Пришёл после ковыряния с другой мастерской пытались заменить IC341 PA2032A на TDA7388 резали дорожи, пытались подтягивать куда и что не знаю и он перестал включатся. (а надо было всего навсего 1 PIN в воздух подвесить)

Выпаял я микросхему при подключении питания потребление 150 ма далее 400 ма и включается подсветка, если успеть нажать кнопку включение то появляется на секунду изображение и вырубается, можно успеть зайти в меню.

После выключения можно повторно его включить, нажав RESET или передернув питание.

Замеры с IS601 Прикрепленный файл  44.JPG   58,59К   0 Количество загрузок

VDD50 : pin 24 - 3,3 в присутствует
bsens = L : pin 110 - низкий уровень
asens = L : pin 111 - низкий уровень
socstb = H : pin 37 - высокий уровень появляется и пропадает smiley.gif 
ASENBO : pin 100 - высокий уровень появляется и пропадает
VDCNT5, VDCNT8 ← H - появляется и пропадает

Какие условия старта должны выполнится еще?
Сам предполагаю на слет MX25L8006 , но в сети не нашёл.

Данным видом техники занимаюсь редко в основном TV прошу помощи, что где упускаю?
И может у кого есть дамп
MX25L8006EM2I на эту модель?
Что нужно дополню...


  • 0



Кто читал эту тему?


#2 seregatv

seregatv

    Участник

  • Участники
  • Репутация
    76
  • 148 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Город :
    Барановичи
  • Род занятий:
    Ремонт БРЭА
  • Программатор:
    TL886A Postal2 PROMAN RT809H

Отправлено 18 Декабрь 2016 - 21:25

При выключении ЕГОРКу никакую не пишет? Просто тупо выключается?


  • 0

#3 milcin68

milcin68

    Участник

  • Участники
  • Репутация
    8
  • 55 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Город :
    Мичуринск
  • Род занятий:
    Ремонт РА
  • Программатор:
    POSTAL 2, 3 / Easy NAND TT / 809F/TL866A

Отправлено 18 Декабрь 2016 - 21:43

При выключении ЕГОРКу никакую не пишет? Просто тупо выключается?

ну да просто выключается, еще обратил внимание что активна иконка выключения, а  иконка тюнер USB и привод не активны :pain:
 


Сообщение отредактировал milcin68: 18 Декабрь 2016 - 21:57

  • 0

#4 milcin68

milcin68

    Участник

  • Участники
  • Репутация
    8
  • 55 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Город :
    Мичуринск
  • Род занятий:
    Ремонт РА
  • Программатор:
    POSTAL 2, 3 / Easy NAND TT / 809F/TL866A

Отправлено 19 Декабрь 2016 - 01:30

нарыл что SYSTEM uCOM IC601 не даёт с 66 pin SYSPW , но опять при каких условиях он должен ее дать не понятно.


  • 0

#5 Creator

Creator

    Новичок

  • Участники
  • Репутация
    0
  • 2 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Город :
    Братск
  • Род занятий:
    Инженер сервисного центра , хобби радиоэлектроника
  • Программатор:
    Тритон, СН341, Postal3

Отправлено 19 Декабрь 2016 - 08:52

Проверьте схему reseta проца. 


  • 0

#6 zaslav

zaslav

    Новичок

  • Участники
  • Репутация
    3
  • 8 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Город :
    сыктывкар
  • Род занятий:
    радиомеханик
  • Программатор:
    postal-3

Отправлено 19 Декабрь 2016 - 10:00

Защита в магнитоле не связана с УМ ?  Не пробовали поставить УМ , а потом включать ?


  • 0

#7 TROCIK

TROCIK

    Мастер

  • Участники
  • Репутация
    159
  • 170 сообщений
  • Цель регистрации:
    Поиск информации
  • Город :
    Комсомольск на Днепре
  • Род занятий:
    Радиолюбитель
  • Программатор:
    RT809F, Postal2, CH341A

Отправлено 19 Декабрь 2016 - 18:16

Питание 3,3в, а другие питания: 1,2в, 1,5в? И схему желательно сюда закачать, не каждый может по этой ссылке скачать.


  • 0

#8 milcin68

milcin68

    Участник

  • Участники
  • Репутация
    8
  • 55 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Город :
    Мичуринск
  • Род занятий:
    Ремонт РА
  • Программатор:
    POSTAL 2, 3 / Easy NAND TT / 809F/TL866A

Отправлено 19 Декабрь 2016 - 21:44

Питание 3,3в, а другие питания: 1,2в, 1,5в?

Питания есть на DC DC кроме 5 вольт тюнера и 9 вольт , они подаются 66 Pin процессора ,
пере залил прошивки от 1500 модели ситуация не изменилась.

Нашёл на рем ауд дефект 1500 модели и последующих.

Проверить на обрыв все восклицательные знаки.

Проверить генерацию кварца 13,333 мГц.Если нет,закрыть нафиг и отдать в сервис.Если есть,проверить обмен с флэшами.
IC130 - короткий обмен во время старта.IC1251 - постоянный обмен.Для вида проверить прошивки.Ну,прошить флэши.Прошивки в обменнике.Без привода не стартует.Если ничего не дало,собрать и отправить в сервис.
Так где то.

Короче не посмотрел я пока генерацию но походу ее там нет и виновник проц. 

Свою прошивку выложу позже.

 


  • 0

#9 milcin68

milcin68

    Участник

  • Участники
  • Репутация
    8
  • 55 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Город :
    Мичуринск
  • Род занятий:
    Ремонт РА
  • Программатор:
    POSTAL 2, 3 / Easy NAND TT / 809F/TL866A

Отправлено 20 Декабрь 2016 - 01:13

Генерация появляется и пропадает, обмен так же.
И теперь нашёл что проц VIDEO DECODER ML86V7675TBZA3A греется за доли секунд, до этого к нему не лазил,
не то в нем и была причина, ни то прошивка была корявая, он  включается так же, только ток выростает теперь до 1,2 А а было 400 - 900 mA и так же в аут.

Проц я так понимаю только у АСЦ

Как и обещал две прошивки может кому повезет больше.

Мануал можно взять еще тут 

Сообщение отредактировал milcin68: 20 Декабрь 2016 - 01:20

  • 0

#10 milcin68

milcin68

    Участник

  • Участники
  • Репутация
    8
  • 55 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Город :
    Мичуринск
  • Род занятий:
    Ремонт РА
  • Программатор:
    POSTAL 2, 3 / Easy NAND TT / 809F/TL866A

Отправлено 20 Декабрь 2016 - 01:23

Защита в магнитоле не связана с УМ ?  Не пробовали поставить УМ , а потом включать ?

Связана на 1pin должен быть высокий уровень, без микросхемы там так и есть через резистор подтяжки.

На этом сайте есть еще инфа


  • 0

#11 TROCIK

TROCIK

    Мастер

  • Участники
  • Репутация
    159
  • 170 сообщений
  • Цель регистрации:
    Поиск информации
  • Город :
    Комсомольск на Днепре
  • Род занятий:
    Радиолюбитель
  • Программатор:
    RT809F, Postal2, CH341A

Отправлено 20 Декабрь 2016 - 09:24

Дай объяву, может у кого с разборки есть.


  • 0

#12 milcin68

milcin68

    Участник

  • Участники
  • Репутация
    8
  • 55 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Город :
    Мичуринск
  • Род занятий:
    Ремонт РА
  • Программатор:
    POSTAL 2, 3 / Easy NAND TT / 809F/TL866A

Отправлено 20 Декабрь 2016 - 15:25

$47.75 клиент просто не согласится делать за такую сумму + оконечник + работа

Выдан без ремонта, вопрос закрыт.


Сообщение отредактировал LiVan: 21 Декабрь 2016 - 10:06

  • 0




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей


Рейтинг@Mail.ru