Перейти к содержимому



Фотография
- - - - -

LG 32LC2R шасси LP61A/C, не включается.


  • Авторизуйтесь для ответа в теме
В этой теме нет ответов

#1 lyutiy

lyutiy

    Мастер

  • Модераторы
  • Репутация
    249
  • 313 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    Ремонт РЭА
  • Программатор:
    Postal, Triton, RT-809F, DreamPro
  • Осциллограф:
    RIGOL DS1050E, C1-65A

Отправлено 28 Март 2015 - 21:57

В ремонте LG 32LC2R шасси LP61A/C 
Краткий состав:
Micronas - VCT6973G 
EEPROM - 24C32 
Matrix - T315XW01-V5
PSU - LGP2637N
Заявленная неисправность: не включается. Лед отмаргивает белым свечением с частотой около 5 Гц.
Прикрепленный файл  PSU.JPG   275,64К   5 Количество загрузок
При вскрытии обнаружены вздутые (почти все) литы во вторичке PSU. После замены, вопреки ожиданиям, ничего не изменилось.
После этого начался ремонт, который осложнялся отсутствием схемы PSU. Все вторичные напряжения в норме, пульсации в допуске.
Кварц генерит с частотой 20,25MHz. На шине I2C  и шине "RESET" присутствуют короткие импульсы в такт мигания лед.
Отсутствует сигнал с процессора на включение основного источника питания.
В автономном режиме (на столе) при подаче на вход "ON" 5 вольт, PSU запускается и выдает все необходимые напряжения.
При очередном измерении подозрение вызвал низкий уровень сигнала "AC-DET" (pin1) на разъеме P900 - всего 1.8 вольт.
При подаче на этот контакт напряжения 3.5 вольта, ТВ запустился. Далее копаем шину "AC-DET".
Для изучения самого процесса пришлось некоторые участки этого узла (находится в составе PSU) зарисовать.
Прикрепленный файл  AC-DET.jpg   52,27К   6 Количество загрузок
В результате был обнаружен диод D500 (1N5406) с небольшой утечкой. Установлен в "горячей" части источника деж. питания.
Прикрепленный файл  Дефект.jpg   251,36К   4 Количество загрузокПрикрепленный файл  Дефект1.jpg   172,79К   7 Количество загрузок
Сам формирователь "AC-DET" отслеживает уровень сетевого напряжения. Ввиду утечки диода на шине "AC-DET" формировались импульсы, которые поступали на выв.118 процессора и блокировали сигнал "ON" для запуска PSU. После замены на UF5408 ТВ заработал.
Прошивки Micronas и EEPROM.

  • 3






Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей