Перейти к содержимому



Фотография
- - - - -

IRBIS T32Q41HAS, MST6M181-T2B (471-01A4-61201G Rev:A4)


  • Авторизуйтесь для ответа в теме
В этой теме нет ответов

#1 Teledok

Teledok

    Мастер

  • Участники
  • Репутация
    135
  • 146 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    Ремонт РЭА
  • Программатор:
    TL866CS;RT809F;Postal3
  • Осциллограф:
    C1-139А

Отправлено 09 Январь 2015 - 18:08

IRBIS T32Q41HAS
Main: MST6M181-T2B (471-01A4-61201G Rev:A4)
Tuner: CDT-3FC212-36
Flash: W25Q32
Psu+Inverter: MP01009 rev.1.3 (LYP01672C0)
Matrix: LC320WXE (SB) (V2)
T-con: 6870C-0303B

IRBIS T32Q41HAS Main: MST6M181-T2B (471-01A4-61201G Rev:A4)
Альбом: IRBIS T32Q41HAS
8 изображений
0 Комментарии


Неисправность:

При включении то пропадает,то появляется изображение, в такт пропаданию появляется тонкая горизонтальная полоса в разных частях экрана.

Бывает пол или треть изображения пропадает.

С прогревом ИЗО исчезает совсем,остается лишь подсветка и звук.
Данная неисправность уже озвучивалась на monitor.espec.ws,

но в моем случае экранирование не помогло,виноватым был шлейф с t-con на планку матрицы.
Чистка изопропанолом шлейфа и коннекторов устранила неисправность.
Но для надежности (корыто пластмассовое) все же за экранировал t-con и заземлил рамку матрицы на общую землю.

med_gallery_1_106_157611.jpg
Дамп w25q32 слит с рабочего ТВ программатором TL-866CS

IRBIS T32Q41HAS
Последние обновленные 09 Янв 2015 18:05


  • 3






Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей