Перейти к содержимому



Фотография
- - - - -

SHARP LC-40LE340RU не включается.


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 16

#1 siwer

siwer

    Участник

  • Участники
  • Репутация
    2
  • 33 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    телемастер
  • Программатор:
    TL866A
  • Осциллограф:
    C1-68

Отправлено 18 Август 2016 - 20:17

SHARP LC-40LE340RU  

MAIN 17MB70-5P  

PSU 17PW80 

panel   LTA400HM13. 

При включении из дежурного режима постоянно моргает светодиод красным-зеленым.

Напряжения с блока питания есть, нет сигнала включения  подсветки.

Думаю надо  обновить ПО, но не могу найти прошивку на эту модель.


  • 0



#2 siwer

siwer

    Участник

  • Участники
  • Репутация
    2
  • 33 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    телемастер
  • Программатор:
    TL866A
  • Осциллограф:
    C1-68

Отправлено 19 Август 2016 - 14:39

Прошивку скачалс инета,разархивировал,зилил в флешку 2gb. У меня при включении моргнет светодиод зеленым и загороется красный.Вставил флешку,включил выключатель удерживая кнопку power на ПДУ.ТВ моргает красным-зеленым, на флешке опрос идет в течении 1 минуты и перестает моргать индикатор на флешке, на тв диод продолжает моргать красный-зеленый постоянно. Может что-то не правильно делаю?
  • 0

#3 remontnik33

remontnik33

    Новичок

  • Участники
  • Репутация
    0
  • 1 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    Лужу, паяю.
  • Программатор:
    TL-866
  • Осциллограф:
    С1-67

Отправлено 19 Август 2016 - 19:58

Прошивку скачалс инета,разархивировал,зилил в флешку 2gb. У меня при включении моргнет светодиод зеленым и загороется красный.Вставил флешку,включил выключатель удерживая кнопку power на ПДУ.ТВ моргает красным-зеленым, на флешке опрос идет в течении 1 минуты и перестает моргать индикатор на флешке, на тв диод продолжает моргать красный-зеленый постоянно. Может что-то не правильно делаю?

Вставил флешку, включил выключатель, прерывисто нажимаешь кнопку ОК на пульте пока светодиод не начнет подмигивать


  • 0

#4 LiVan

LiVan

    Вебмастер

  • Administrators
  • Репутация
    0
  • 1 809 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    Вебмастер
  • Программатор:
    RT809F, EZP2010, POSTAL3
  • Осциллограф:
    C1-65, C1-83

Отправлено 20 Август 2016 - 08:15

Читай личку....



#5 siwer

siwer

    Участник

  • Участники
  • Репутация
    2
  • 33 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    телемастер
  • Программатор:
    TL866A
  • Осциллограф:
    C1-68

Отправлено 20 Август 2016 - 09:02

remontnik33 Пробовал и так,не помогает.


  • 0

#6 LiVan

LiVan

    Вебмастер

  • Administrators
  • Репутация
    0
  • 1 809 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    Вебмастер
  • Программатор:
    RT809F, EZP2010, POSTAL3
  • Осциллограф:
    C1-65, C1-83

Отправлено 20 Август 2016 - 09:12

Читай личку....

 

Скачивай...разбирайся...удачи...



#7 zapad

zapad

    Новичок

  • Участники
  • Репутация
    2
  • 5 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    тв. техник
  • Программатор:
    ponyprog, TL866A
  • Осциллограф:
    tektronix 465

Отправлено 20 Август 2016 - 11:34

http://remont-aud.ne...p/290-1-0-18416

программирование с помощью программатора


  • 0

#8 siwer

siwer

    Участник

  • Участники
  • Репутация
    2
  • 33 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    телемастер
  • Программатор:
    TL866A
  • Осциллограф:
    C1-68

Отправлено 20 Август 2016 - 13:42

Скопировал файлы CFE-VSTL и sysinit в корень флешки.Вставил в тв, включил P+ подождал 3 минуты(пишут что ждать 30 секунд). Написано :после завершения обновления извлечь флеш и включить тв в деж. режим. У меня в деж. режим с ПДУ не входит,только если отключить выключателем и включить,тогда стоит в деж. режиме. Скачал файл SW(rar),залил в флешку,в тв,включил P+ ,ждал 10 минут (флешка перестает мигать через 30-40 секунд) и ничего, тв также не запускается,моргает индикатор красным-зеленым.                                                                                                                                                         


  • 0

#9 vugluskr

vugluskr

    Новичок

  • Участники
  • Репутация
    0
  • 7 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    мастер электроники
  • Программатор:
    CH341A, TL866A, RT809F
  • Осциллограф:
    SDS1102CML

Отправлено 20 Август 2016 - 15:49

У меня была похожая проблема на LC40-LE510E, раза с двадцатого перепрошился с флешки.


  • 0

#10 siwer

siwer

    Участник

  • Участники
  • Репутация
    2
  • 33 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    телемастер
  • Программатор:
    TL866A
  • Осциллограф:
    C1-68

Отправлено 20 Август 2016 - 18:28

vugluskr  напиши ,пошагово я правильно делаю или надо как-то по другому?
  • 0

#11 vugluskr

vugluskr

    Новичок

  • Участники
  • Репутация
    0
  • 7 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    мастер электроники
  • Программатор:
    CH341A, TL866A, RT809F
  • Осциллограф:
    SDS1102CML

Отправлено 20 Август 2016 - 20:21

Нашел именно то, что я заливал, там внутри и инструкция по прошивке. Помню, что с первого раза не получилось, еще и пульта не было, пришлось в телефоне программу установить Smart Remote, чтобы он как пульт работал. С какого-то там раза таки прошил, причем делал эту процедуру потом еще несколько раз, т.к. первая прошивка не совсем подошла, были какие-то незначительные глюки, связанные с региональными настройками тв.

http://dropmefiles.com/p108L

 

p/s Флешка для таких дел должна быть отформатирована в FAT32.


  • 0

#12 siwer

siwer

    Участник

  • Участники
  • Репутация
    2
  • 33 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    телемастер
  • Программатор:
    TL866A
  • Осциллограф:
    C1-68

Отправлено 21 Август 2016 - 00:39

Спасибо. В понедельник попробую и напишу.


  • 0

#13 LiVan

LiVan

    Вебмастер

  • Administrators
  • Репутация
    0
  • 1 809 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    Вебмастер
  • Программатор:
    RT809F, EZP2010, POSTAL3
  • Осциллограф:
    C1-65, C1-83

Отправлено 21 Август 2016 - 08:56

 

p/s Флешка для таких дел должна быть отформатирована в FAT32.

 

Добавлю ещё что желательно не более 1Гб так же рекомендую купить и проверить (сделать обновление хотя бы на цифровой приставке) и после использовать её для обновления USB TV и другой аппаратуры. Это гораздо лучше и удобнее, чем каждый раз использовать не проверенную флешку.
Лично я купил 250Мб примерно лет 10 назад и пользуюсь для обновления только этой флехой.

 

Далее ...

 

Напряжения с блока питания есть

 

Нужно в теме написать какие напряжения есть.
Далее
Включить отдельно блок питания и проверить его работу. без майн.
Например как здесь

 

Для включения блока питания и засветки панели без подключения майн, делаем следующее.
На разъёме CN9101 подаем через резистор 1 кОм, 5 вольт на выводы ON/OFF, DIM, PS_ON

И если модуль питания у вас рабочий то все питающие напряжения рабочего режима появляются.

Питание подсветки 64,6 вольт.

 

siwer, далее тебе в личку дана полная документация, а ты все делаешь обновление и не знаешь как его сделать правильно....?



#14 siwer

siwer

    Участник

  • Участники
  • Репутация
    2
  • 33 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    телемастер
  • Программатор:
    TL866A
  • Осциллограф:
    C1-68

Отправлено 21 Август 2016 - 11:19

Флеш 2Гб, обновлял ей постоянно ПО на tv  samsung.Блок питания без майн подключал,подсветка горит. Напряжения с блока питания 3.3v  4.25v 12v  24v есть. На схеме 5v у меня 4,6v. Завтра принесут мой  лаб. блок питания, подам 5v с не него. Вроде все делаю по присланной инструкции. Информации по шасси VESTEL много,пишут что надо при включении постоянно нажимать кнопку ОК во время обновления, или включать кнопкой POWER., и еще разные варианты, иначе не прошьется. Поэтому и спрашиваю правильно ли я делаю,SHARP  с таким дефектом пока не попадался.


  • 0

#15 LiVan

LiVan

    Вебмастер

  • Administrators
  • Репутация
    0
  • 1 809 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    Вебмастер
  • Программатор:
    RT809F, EZP2010, POSTAL3
  • Осциллограф:
    C1-65, C1-83

Отправлено 21 Август 2016 - 11:27

На схеме 5v у меня 4,6v. 

 

или литы...или нет нагрузки ...подключи параллельно или лампочку ..или резистор 300ом-1к...



#16 siwer

siwer

    Участник

  • Участники
  • Репутация
    2
  • 33 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    телемастер
  • Программатор:
    TL866A
  • Осциллограф:
    C1-68

Отправлено 21 Август 2016 - 11:51

Завтра проверю и напишу.


  • 0

#17 siwer

siwer

    Участник

  • Участники
  • Репутация
    2
  • 33 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    телемастер
  • Программатор:
    TL866A
  • Осциллограф:
    C1-68

Отправлено 23 Август 2016 - 13:00

Контакт 5v на блоке питания соединен с контактом 4,25v, в приборе села батарейка поэтому замерял 4,6v.

Блок питания исправен. Как не старался прошить , не прошивается. Надо искать MAIN. Создаю тему в покупке-продаже.


  • 0




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей