Перейти к содержимому



Фотография
- - - - -

LED SUPRA STV-LC32790-WL (main CV-59SH-J) не выходит из дежурки

STV-LC32790 CV-59SH-J

Лучший Ответ Евгений, 31 Октябрь 2015 - 14:35

lyutiy, Врать не буду - промерил только питание)))). Ноги не подписаны, поиск по  CDT3NP512-10 ничего не дал толком.... Тюнер 9-выводной, на 2 разных вывода приходит 3v3. Еще один - корпус. Осталось 6, из них должно быть минимум ещё выход, АРУ, sda, scl... Осциллом не нащупал ничего сигнального. Тюнер приподнят над платой, под ним еще какие-то CMD. Пока еще не снял - отдыхаю от телевизора ))

 

ua3ghm, кстати, попутно определился по питанию этого майна: U4 = 1117-3.3  U6 = 1117-ADJ (1v8)   U10 = 1117-3.3(на тюнер), а напряжение 1v2 собрано на преобразователе U1 и дросселе L3

===========

В общем, вскрыл тюнер. Построен на м/сх Rafael Micro R620D. Даташит не нашел, сравнивал с похожей, R820T

В итоге вызвонил цоколёвку тюнера, рисунок во вложении. Как оказалось, не поступал SCL. На майне путь отследить не удалось, но нашел подписанный SCL на разъеме LVDS, где его тоже не было...  отследил...  В общем, усё  :)

 

По подсветке - неисправна одна планка LED, но в матЕрицу не полезу: нет уж мочи ковырять этот ящик. Работает и ладно.   :komp: Всем огромное спасибо за моральную поддержку ))))

Перейти к сообщению


  • Закрытая тема Тема закрыта
Сообщений в теме: 15

#1 Евгений

Евгений

    Участник

  • Участники
  • Репутация
    11
  • 37 сообщений
  • Цель регистрации:
    Поиск информации
  • Род занятий:
    студент

Отправлено 31 Октябрь 2015 - 08:41

SUPRA STV-LC32790-WL
main CV-59SH-J
cpu TSUMV59XUS-Z1
tuner CDT-3NP512-10

 

При включении в сеть горит красный светодиод Standby, в рабочий режим не включается
Кварц 24 МГц - выдает колебания
Пульсации по шине +5V около 0,2V. Кренки 3V3, 1V8 - исправны, напряжения в норме.

 

Память SPI 25Q32BV не опрашивается, то есть на шинах у нее постоянное напряжение. Микросхему менял - безрезультатно.

 

 

Spoiler

 

Сигнал Reset: при включении в сеть за секунду меняется ступенькой от ~1.8 до 3.26, таким и остаётся.
SPI Flash: питание 3V3, вторая и седьмая нога - также 3v3 постоянное. Импульсы на 6 ноге (CLK) - отсутствуют


  • 0



#2 Дмитрий

Дмитрий

    Новичок

  • Участники
  • Репутация
    1
  • 3 сообщений
  • Цель регистрации:
    Поиск информации
  • Род занятий:
    мастерю

Отправлено 31 Октябрь 2015 - 10:23

Плата с обратной стороны под процессором не потемневшая?
  • 0

#3 LiVan

LiVan

    Вебмастер

  • Administrators
  • Репутация
    0
  • 1 858 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    Вебмастер

Отправлено 31 Октябрь 2015 - 10:31

Микросхему менял - безрезультатно.

 

Каким образом...

Сбрасывай старую прошивку для проверки...


exclamation.png Пожалуйста, используйте  Контакты  для связи с администраторами форума KenotronTV

Гостевая книга и вопросы к администрации! - Чат для гостей форума!

 

 


#4 Shel

Shel

    Новичок

  • Участники
  • Репутация
    1
  • 8 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    Telemaster

Отправлено 31 Октябрь 2015 - 10:32

Память SPI 25Q32BV не опрашивается, то есть на шинах у нее постоянное напряжение. Микросхему менял - безрезультатно.

 

Не совсем понятно:  25Q32 перепрошивали ?


  • 0

#5 Shel

Shel

    Новичок

  • Участники
  • Репутация
    1
  • 8 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    Telemaster

Отправлено 31 Октябрь 2015 - 10:42

 

 

Подозрение на процессор. Что скажете?

 

TSUMV26  с похожей неисправностью приходилось менять, так что не исключено ...

 

Неплохо бы феном прогреть сам проц и обвязку ...


  • 1

#6 Евгений

Евгений

    Участник

  • Участники
  • Репутация
    11
  • 37 сообщений
  • Цель регистрации:
    Поиск информации
  • Род занятий:
    студент

Отправлено 31 Октябрь 2015 - 10:45

Дмитрий, Нет, не потемневшая. Нашел на проц datasheet здесь, за что спасибо автору. В данном майне за CLK на память отвечает 94(!) нога, которая по даташиту идет как HDMI. Как утверждает автор, даташиты pin-to-pin, так что не знаю как китайцы изловчились. Даташитный SCK у меня вообще уходит в LVDS.

Mig31, а смысл был в неё лезть, если она не опрашивается? Менял - в моём случае означает что взял новую 25Q64, залил прошивку с ауда, впаял, получил нулевой результат. Но со старой тоже слил, как оказалось рабочую, сейчас залью в обменник ;) .

 

Неисправность оказалась "китайская": по постоянному току дорожка звонится в 0 ом, а по переменному - импульс не проходит.  :pain:  В цепи - ни одного элемента. Пропайка не помогла. Продублировал дорожку медным проводом - заработал устойчиво.   :ky:

 

В принципе, по теме всё, но пока не закрываю: после запуска всплыл еще дефект подсветки: левая половина экрана в 2 раза тускней правой. Работаем...


  • 1

#7 ua3ghm

ua3ghm

    Новичок

  • Участники
  • Репутация
    3
  • 3 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    Ремонт РЭА

Отправлено 31 Октябрь 2015 - 11:34

Я бы u6 или u4 заменил для начала, (1117), точно не помню какая из них.

С ними была проблема на этих платах.

Стабилизатор 1.2 вольта.при измерении показывало 1.2В. А со временем уплывало вниз или вверх


  • 1

#8 Евгений

Евгений

    Участник

  • Участники
  • Репутация
    11
  • 37 сообщений
  • Цель регистрации:
    Поиск информации
  • Род занятий:
    студент

Отправлено 31 Октябрь 2015 - 11:46

ua3ghm, U6 у меня 1117-ADJ и на ней аккурат 1,89 без пульсаций... уверены что там должно быть 1,2? . U4 - 3v3

Всплыл ещё один дефект: телевизор не ловит ни одного канала. Если отключить синий экран - помеху показывает....

Spoiler

  • 0

#9 lyutiy

lyutiy

    Профессионал

  • Модераторы
  • Репутация
    254
  • 334 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    Ремонт РЭА

Отправлено 31 Октябрь 2015 - 12:29

телевизор не ловит ни одного канала.

С перепрошивкой флешь не перестарался? Родную залей.


  • 0

#10 Евгений

Евгений

    Участник

  • Участники
  • Репутация
    11
  • 37 сообщений
  • Цель регистрации:
    Поиск информации
  • Род занятий:
    студент

Отправлено 31 Октябрь 2015 - 12:43

Да залил уже, и сброс общий делал... без толку. Сейчас тюнер снимать-смотреть буду. Какой-то проблемный аппарат попался  :)

Родную прошивку выложил сюда.


  • 1

#11 lyutiy

lyutiy

    Профессионал

  • Модераторы
  • Репутация
    254
  • 334 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    Ремонт РЭА

Отправлено 31 Октябрь 2015 - 13:41

Сейчас тюнер снимать-смотреть буду.

Я так понял, что и все напряжения ты на нём измерил...


  • 0

#12 Евгений

Евгений

    Участник

  • Участники
  • Репутация
    11
  • 37 сообщений
  • Цель регистрации:
    Поиск информации
  • Род занятий:
    студент

Отправлено 31 Октябрь 2015 - 14:35   Лучший Ответ

lyutiy, Врать не буду - промерил только питание)))). Ноги не подписаны, поиск по  CDT3NP512-10 ничего не дал толком.... Тюнер 9-выводной, на 2 разных вывода приходит 3v3. Еще один - корпус. Осталось 6, из них должно быть минимум ещё выход, АРУ, sda, scl... Осциллом не нащупал ничего сигнального. Тюнер приподнят над платой, под ним еще какие-то CMD. Пока еще не снял - отдыхаю от телевизора ))

 

ua3ghm, кстати, попутно определился по питанию этого майна: U4 = 1117-3.3  U6 = 1117-ADJ (1v8)   U10 = 1117-3.3(на тюнер), а напряжение 1v2 собрано на преобразователе U1 и дросселе L3

===========

В общем, вскрыл тюнер. Построен на м/сх Rafael Micro R620D. Даташит не нашел, сравнивал с похожей, R820T

В итоге вызвонил цоколёвку тюнера, рисунок во вложении. Как оказалось, не поступал SCL. На майне путь отследить не удалось, но нашел подписанный SCL на разъеме LVDS, где его тоже не было...  отследил...  В общем, усё  :)

 

По подсветке - неисправна одна планка LED, но в матЕрицу не полезу: нет уж мочи ковырять этот ящик. Работает и ладно.   :komp: Всем огромное спасибо за моральную поддержку ))))

Прикрепленный файл  IMAG0024.jpg   88,85К   1 Количество загрузокПрикрепленный файл  IMAG0027.jpg   108,66К   1 Количество загрузокПрикрепленный файл  Безымянный.jpg   16,34К   1 Количество загрузок

Прикрепленные файлы


  • 1

#13 lyutiy

lyutiy

    Профессионал

  • Модераторы
  • Репутация
    254
  • 334 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    Ремонт РЭА

Отправлено 31 Октябрь 2015 - 18:52

По подсветке - неисправна одна планка LED

И при этом инвертор не уходит в защиту?  :pain:


  • 0

#14 Евгений

Евгений

    Участник

  • Участники
  • Репутация
    11
  • 37 сообщений
  • Цель регистрации:
    Поиск информации
  • Род занятий:
    студент

Отправлено 31 Октябрь 2015 - 18:58

Таки, пока не уходит. Питание у каждой двухпроводное, отдельное, плюс каждая планка висит на своём полевике, а управление через шим OB3362RP. Если совсем отключить одну из планок - уходит в защиту. Видимо, там не обрыв, а несколько светодиодов пробито

Вот, в сомненьях пока, вскрывать панель или нет... уже час гоняется 


  • 0

#15 lyutiy

lyutiy

    Профессионал

  • Модераторы
  • Репутация
    254
  • 334 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    Ремонт РЭА

Отправлено 31 Октябрь 2015 - 19:41

Вскрывать - однозначно. Зачем тебе повтор... А вернется -100%.

У тебя инвертор не сваливается в защиту, потому, что пробой диодов, а не обрыв. Пробьется еще один(а он в этой планке пробьется) и тогда подсветка отключится.


  • 1

#16 Евгений

Евгений

    Участник

  • Участники
  • Репутация
    11
  • 37 сообщений
  • Цель регистрации:
    Поиск информации
  • Род занятий:
    студент

Отправлено 02 Ноябрь 2015 - 10:54

Пока панель не вскрывал, тут чудеса продолжаются... Как оказалось, прекрасно работая с исправной W25Q64, которую я поменял на всякий случай, аппарат после выключения в Standby забывал все изменения и включался (не с дефолтными), с установленными до поломки настройками...

Родная no-name 25Q32 при этом прекрасно всё держит... Имейте в виду по этому майну. Аппарат пока на длительном прогоне.


  • 0




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей