Перейти к содержимому



Фотография
* * * * * 1 Голосов

PHILIPS 47PFL6007T/60 - перестал включатся,моргал только светодиод.

310432868323 8027883 QFU2.1 ELA

Лучший Ответ Teledok, 31 Декабрь 2014 - 16:32

Отключение верхнего шлейфа от SSB картину никак не меняло, а вот при отключении нижнего полосы пропали.И тут довольно таки ощутимом воздействии на гнездо (коннктор) нижнего шлейфа проподают полосы.Каюсь что сам коннектор на SSB плохо смотрел_ пропайка оного решила проблему.Вспомнилось и то что прежний мастер продавца нашел на Авито и он ему сказал  что якобы вода попала и пошли полосы по экрану,,,подозреваю что у этого SSB именно в этом коннекторе и были проблемы.Ну и да ладно главное телевизор работает.

Перейти к сообщению


  • Закрытая тема Тема закрыта
Сообщений в теме: 17

#1 Teledok

Teledok

    Мастер

  • Участники
  • Репутация
    135
  • 146 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    Ремонт РЭА
  • Программатор:
    TL866CS;RT809F;Postal3
  • Осциллограф:
    C1-139А

Отправлено 27 Декабрь 2014 - 15:56

Предыстория:Телевизор перестал включатся,моргал только светодиод.

Клиенты вызвали мастера,который забрал ТВ на ремонт и угробил майн прогрев проц феном.

Купили они майн (почтой),но от PHILIPS 32PFL6008T/60.

Как майн получили поставили, как рассказали заставка _меню все было

но мало контрастное и полосы вертикальные черно-белые чередующиеся.

Потом перепаяли флеш со старого майна- не вышло ничего и теперь телевизор у меня.

Тел явно отмаргивал ошибки(но их никто естественно не считал)

Теперь телевизор включается графики нет,

при нажатии кнопок на пульте появляются лиш полосы

(характер полос меняется ,и еще странные круглые три пятна в углу).

Вводил код матрицы:062598-home-323(на стикере)

телевизор уходит в дежурку и тишина.

Теперь я голову ломаю ,что это: 

матрица?

Неисправна новая( с якобы залитой матрицей тела) SSB?

Или не удается подружить майн с матрицей?

Прошу совета.

Прикрепленный файл  DSC03047.JPG   74,5К   Количество загрузок: 2Прикрепленный файл  DSC03048.JPG   40,81К   Количество загрузок: 1Прикрепленный файл  DSC03052.JPG   67,23К   Количество загрузок: 1Прикрепленный файл  DSC03056.JPG   60,51К   Количество загрузок: 1Прикрепленный файл  DSC03057.JPG   50,39К   Количество загрузок: 1Прикрепленный файл  DSC03058.JPG   186,22К   Количество загрузок: 1

 

 

 


  • 0



#2 Teledok

Teledok

    Мастер

  • Участники
  • Репутация
    135
  • 146 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    Ремонт РЭА
  • Программатор:
    TL866CS;RT809F;Postal3
  • Осциллограф:
    C1-139А

Отправлено 27 Декабрь 2014 - 19:21

шлейфа матрицы посмотрел ,вроде все норм.Тел на пульт реагирует,но без графики не понятно что и куда нажимать(у фила меню и так ...)

Какие замеры делать?Как то не охото сразу на новый майн замахиватся.

Прикрепленный файл  matrix.JPG   42,99К   Количество загрузок: 1Прикрепленный файл  код.JPG   107,61К   Количество загрузок: 1Прикрепленный файл  шильдик.JPG   65,57К   Количество загрузок: 1Прикрепленный файл  310432868323.JPG   300,4К   Количество загрузок: 1Прикрепленный файл  DPS-130QP A.JPG   106,54К   Количество загрузок: 1


  • 0

#3 Anatos

Anatos

    Мастер

  • Модераторы
  • Репутация
    91
  • 221 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    Технорук
  • Программатор:
    RT809F
  • Осциллограф:
    С1-65А

Отправлено 27 Декабрь 2014 - 21:05

Теперь телевизор включается графики нет,

а  каналы переключаются, звук есть.....

 

 

но без графики не понятно что и куда нажимать

 

 попробуй снять сигнал с видео выхода и подать на другой телевизор

 

что это:  матрица?

по фото, да, похожа что проблема в  матрице или дело в прошивке.... 


  • 0

#4 Teledok

Teledok

    Мастер

  • Участники
  • Репутация
    135
  • 146 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    Ремонт РЭА
  • Программатор:
    TL866CS;RT809F;Postal3
  • Осциллограф:
    C1-139А

Отправлено 27 Декабрь 2014 - 21:20

Дело в том что родной майн мертв 100 процентно,а который купили и поставили (процедура проходила без моего участия т.е. до меня).

Я пробовал переключать каналы ,видео подключить но пока так потыкал вслепую пультом и ничего.

Может не настроены каналы, а так на пульт реагирует(при нажатии smart-tv полосы проявляются сильнее и начинают меняться ну как китайские гирлянды :)

Скоро Новый Год! Может поэтому :ssv:


  • 0

#5 Anatos

Anatos

    Мастер

  • Модераторы
  • Репутация
    91
  • 221 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    Технорук
  • Программатор:
    RT809F
  • Осциллограф:
    С1-65А

Отправлено 27 Декабрь 2014 - 21:29

Дело в том что родной майн мерв 100 процентно,а который купили и поставили (процедура проходила без моего участия т.е. до меня).Я пробовал переключать каналы ,видео подключить но пока так потыкал вслепую пультом и ничего.

попробуй с этой майн платой, проконтролировать видио сигнал, на другой телевизор подать и посмотри, что там видно....Есть ли  сигнал, вот что  тебе сейчас надо выяснить.....или "осликом" посмотри.


  • 1

#6 Teledok

Teledok

    Мастер

  • Участники
  • Репутация
    135
  • 146 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    Ремонт РЭА
  • Программатор:
    TL866CS;RT809F;Postal3
  • Осциллограф:
    C1-139А

Отправлено 28 Декабрь 2014 - 09:01

Что то я долго думать стал...Как я с этого майн видеосигнал на другой ТВ подам?

Попробую на AV DVDюшник подцепить...

Сегодня спрошу номер ,может что прояснит прежний мастер.


  • 0

#7 Anatos

Anatos

    Мастер

  • Модераторы
  • Репутация
    91
  • 221 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    Технорук
  • Программатор:
    RT809F
  • Осциллограф:
    С1-65А

Отправлено 28 Декабрь 2014 - 14:28

.Как я с этого майн видеосигнал на другой ТВ подам?

 

Прикрепленный файл  SCART.jpg   90,08К   Количество загрузок: 1


  • 1

#8 PVV61

PVV61

    Участник

  • Участники
  • Репутация
    93
  • 103 сообщений
  • Цель регистрации:
    Поиск информации
  • Род занятий:
    ремонт TV и мониторов
  • Программатор:
    SUPERPRO 500P
  • Осциллограф:
    C1-73

Отправлено 28 Декабрь 2014 - 21:48

 В этой модели SCART только на вход судя по схеме.

Как вариант подключить панель от этого тела к другому с такой-же/подобной панелью или распиновкой LVDS, не снимая поставив рядом спина к спине. Но подобные диагонали пока редкость. У разных производителей  панели могут стоять одни и теже. Только обязательно сравнить питание!! Можно использовать для диагностики и бракованную если знаешь какой у нее дефект.


  • 1

#9 Teledok

Teledok

    Мастер

  • Участники
  • Репутация
    135
  • 146 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    Ремонт РЭА
  • Программатор:
    TL866CS;RT809F;Postal3
  • Осциллограф:
    C1-139А

Отправлено 29 Декабрь 2014 - 09:05

Разные комбинации пробовал но не увидел не ИЗО не звука.Разговаривал с прежним мастером.Уверяет что матрица исправна(с родной майн тел иногда включался до прогрева) подозрение что ПО загубили или сам майн неисправен.

Меня терзают три круглых пятна(когда только подсветка горит их нет)которые независимо от того как полосы меняются остаются на одном итом же месте.Подкидывать пока нечего.

Заказывать майн - тоже опасаюсь.

Прикрепленный файл  post-506-0-88484800-1419684947.jpg   186,22К   Количество загрузок: 1


  • 0

#10 LiVan

LiVan

    Вебмастер

  • Administrators
  • Репутация
    0
  • 1 807 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    Вебмастер
  • Программатор:
    RT809F, EZP2010, POSTAL3
  • Осциллограф:
    C1-65, C1-83

Отправлено 29 Декабрь 2014 - 10:58

T-Сon  снизу или сверху....????? давай фото....

Я так понимаю ТВ  LED ...на полной яркости пятна не увидишь...

подсветку надо засветить хоты бы на половину....



#11 Teledok

Teledok

    Мастер

  • Участники
  • Репутация
    135
  • 146 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    Ремонт РЭА
  • Программатор:
    TL866CS;RT809F;Postal3
  • Осциллограф:
    C1-139А

Отправлено 29 Декабрь 2014 - 16:39

T-Сon  снизу или сверху....????? давай фото....

Я так понимаю ТВ  LED ...на полной яркости пятна не увидишь...

подсветку надо засветить хоты бы на половину....

Все верно.Когда подсветка загорается(на полную) через несколько секунд притухает,но этих пятен не видно .Их видно становится с появлением полос(нажимаю Смарт ТВ) интенсивно начинают появлятся полосы, хаотично меняются.Нажимаю ОК проподают,остается подсветка,потом слабенько опять начинют играть полосы.Бывает по гоизонали наполовину верх и низ форма полос разная.Вобщем.. :(  :komp:

Прикрепленный файл  DSC03074.JPG   74,3К   Количество загрузок: 1Прикрепленный файл  DSC03076.JPG   89,15К   Количество загрузок: 1


  • 0

#12 LiVan

LiVan

    Вебмастер

  • Administrators
  • Репутация
    0
  • 1 807 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    Вебмастер
  • Программатор:
    RT809F, EZP2010, POSTAL3
  • Осциллограф:
    C1-65, C1-83

Отправлено 29 Декабрь 2014 - 19:56

Cпросил про T-Con..не попала ли водичка.(тетке достаточно помыть дисплей и вода там..до позеленения)....

а то ,что сказал предыдущий мастер никогда не верю...

У продовца спрашивают= а свежее= ответ один =токи привезли=

Похоже тестера LCD панелей нет..???



#13 Teledok

Teledok

    Мастер

  • Участники
  • Репутация
    135
  • 146 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    Ремонт РЭА
  • Программатор:
    TL866CS;RT809F;Postal3
  • Осциллограф:
    C1-139А

Отправлено 29 Декабрь 2014 - 20:05

Cпросил про T-Con..не попала ли водичка.(тетке достаточно помыть дисплей и вода там..до позеленения)....

Да,я это знаю T-Con вскрыл,посмотрел_все чисто...в том то и загвоздка,влетать на бабки тоже не хочется. :)

А вообще то когда код панели ввели он должен уйти в стенбай ,проинициализироваться и включиться но этого нет,он уходит в стенбай и так и торчит там.


  • 0

#14 PVV61

PVV61

    Участник

  • Участники
  • Репутация
    93
  • 103 сообщений
  • Цель регистрации:
    Поиск информации
  • Род занятий:
    ремонт TV и мониторов
  • Программатор:
    SUPERPRO 500P
  • Осциллограф:
    C1-73

Отправлено 29 Декабрь 2014 - 21:59

Попробуй отключать по одному шлейфу по очереди и при обоих отключенных. Фотки картинок выложи.

Возможно одна из половинок покажет что нибудь. И напряжения на T-CONe в контрольных точках.

Про пятна - кажется как-раз на этих шасси заставка как "карта океана" фигурные белло-голубые пятна разнообразной формы на голубом фоне.

Когда впервые видишь-думаешь панель замёрзла.

И внимательно осмотри шлейфы на качество контактов (загнулись, отклеились)

и другие мех повреждения обрыв излом пережат задней крышкой или пробит винтом крепления подставки.


  • 1

#15 Teledok

Teledok

    Мастер

  • Участники
  • Репутация
    135
  • 146 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    Ремонт РЭА
  • Программатор:
    TL866CS;RT809F;Postal3
  • Осциллограф:
    C1-139А

Отправлено 30 Декабрь 2014 - 09:57

На предмет механических повреждений осматривал-нет,все в норме.

Фотоки с по очереди отключенными шлейфами.Замеры к вечеру только наверное смогу сделать.

Прикрепленный файл  DSC03079.JPG   37,2К   Количество загрузок: 1Прикрепленный файл  DSC03080.JPG   41,15К   Количество загрузок: 1

 


  • 0

#16 PVV61

PVV61

    Участник

  • Участники
  • Репутация
    93
  • 103 сообщений
  • Цель регистрации:
    Поиск информации
  • Род занятий:
    ремонт TV и мониторов
  • Программатор:
    SUPERPRO 500P
  • Осциллограф:
    C1-73

Отправлено 30 Декабрь 2014 - 13:28

 На мой взгляд виноваты T-CON или панель и уже потом SSB. При нормальной панели обычно помоему бывает черныи экран или картинка со шлейфом и белый экран без шлейфа со стороны стекла. Как ведёт себя с отключённым/и верхними шлейфами от SSB?


  • 0

#17 LiVan

LiVan

    Вебмастер

  • Administrators
  • Репутация
    0
  • 1 807 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    Вебмастер
  • Программатор:
    RT809F, EZP2010, POSTAL3
  • Осциллограф:
    C1-65, C1-83

Отправлено 30 Декабрь 2014 - 18:16

На мой взгляд виноваты T-CON

 

Согласен....сегодня видел такую же полосатую картинку  ....только на LG



#18 Teledok

Teledok

    Мастер

  • Участники
  • Репутация
    135
  • 146 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    Ремонт РЭА
  • Программатор:
    TL866CS;RT809F;Postal3
  • Осциллограф:
    C1-139А

Отправлено 31 Декабрь 2014 - 16:32   Лучший Ответ

Отключение верхнего шлейфа от SSB картину никак не меняло, а вот при отключении нижнего полосы пропали.И тут довольно таки ощутимом воздействии на гнездо (коннктор) нижнего шлейфа проподают полосы.Каюсь что сам коннектор на SSB плохо смотрел_ пропайка оного решила проблему.Вспомнилось и то что прежний мастер продавца нашел на Авито и он ему сказал  что якобы вода попала и пошли полосы по экрану,,,подозреваю что у этого SSB именно в этом коннекторе и были проблемы.Ну и да ладно главное телевизор работает.

Прикрепленный файл  виновник.JPG   240,91К   Количество загрузок: 1Прикрепленный файл  DSC03083.JPG   48,09К   Количество загрузок: 2Прикрепленный файл  DSC03087.JPG   138,02К   Количество загрузок: 2Прикрепленный файл  DSC03085.JPG   56,94К   Количество загрузок: 1


  • 2




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей