Перейти к содержимому



Фотография
* * * * * 1 Голосов

GI one S1025. Не загружается.

YW-HAMMER02-VER1.0 2011.6.9

  • Закрытая тема Тема закрыта
В этой теме нет ответов

#1 LiVan

LiVan

    Вебмастер

  • Administrators
  • Репутация
    0
  • 1 798 сообщений
  • Цель регистрации:
    Участие в работе форума
  • Род занятий:
    Вебмастер
  • Программатор:
    RT809F, EZP2010, POSTAL3
  • Осциллограф:
    C1-65, C1-83

Отправлено 10 Апрель 2014 - 09:17

GiONE S1025

Майн: YW-HAMMER02-VER1.0  2011.6.9

Проц: ALI3329C

Флешь: 25Q16BVSIG Win

Crypto: AT88SC 0104CA

DC/DC: MP2374DS - коммутатор LAN

БП: DH321

В общем так,.. пришёл в ремонт свежекупленный (30 Мая) ресивер.

Хозяйка принесла со словами - Может ещё чем поможете ? Судя по тому как это было сказано, сразу подумал что до обновлялись.

Ресивер при загрузке выдаёт, как и положено, заставку "Gi",

а затем вместо Меню появляется надпись sw is not designed for this hw please change back to official sw! 00000000000000 05030b00.

Версия прошивки не соответствует версии прошивки разработчиков.

  Питания все в норме.Придраться не к чему.

  Сразу же сохранил дамп который был во флеши. 

Слитый родной

Залил, найденный в инете Дамп с инета

Не помогло, та же песня.

Вырезал буты с дампов и сравнил. КС одинаковы. Дальше залил дамп знакомого (по заверению рабочий).

Не помогло..Привезли ребята-антенщики новый такой же приёмник. Сказали,что он даже с одной партии.

Слил с него  дамп  и попробовал его. Не помогло.

Бут нового ресивера отличается от первых двух (версия и дата та же самая, а вот процессоры разные.

В первых двух дампах указан 3329СВ, а в последнем М3329С).

Кто-нибудь сталкивался с подобным?

Что можно ещё попробовать для реанимации ресивера?

Не помогло, та же песня.

Вырезал буты с дампов и сравнил. КС одинаковы. Дальше залил дамп знакомого (по заверению рабочий).

Не помогло..Привезли ребята-антенщики новый такой же приёмник. Сказали,что он даже с одной партии.

Слил с него  дамп  и попробовал его. Не помогло.

Бут нового ресивера отличается от первых двух (версия и дата та же самая, а вот процессоры разные.

В первых двух дампах указан 3329СВ, а в последнем М3329С).

Кто-нибудь сталкивался с подобным? Что можно ещё попробовать для реанимации ресивера?

 

РЕШЕНИЕ вопроса:

Ошибка была здесь:

- Питания в норме после сообщения об ошибке.

Во время загрузки ресивера имеются большие провалы напряжения (почти до нуля ).

После замены DH321 ресивер нормально стартанул.

Всем откликнувшимся мои извинения и большое спасибо Тему закрываю.








Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей